Alter.Org.UA  
 << Back Home RU ru   Donate Donate www/www1/www2

HP Proliant system monitor for FreeBSD 7.x

by Alter (alterX@alter.org.ua (remove X))

Patch for hpasmd from FreeBSD 7.x.

Download

fbsd72.hpasmd.20110518.tgz

Tested models

  • ProLiant DL585 (1.6GHz+)
  • ProLiant DL560 G1 (2.5GHz)
  • ProLiant DL385 All Models
  • ProLiant DL380 G4 (3.4GHz+), G3 (2.4-3.2GHz), G2 (1133-1400MHz)
  • ProLiant DL360 G4 (3.0-3.4GHz+), G3 (2.4-3.2GHz), G2 (1.26-1.4GHz)
  • ProLiant DL320 G3 (3.06GHz+), G2 (2.26-3.06GHz)
  • ProLiant BL25p (1.6GHz+)
  • ProLiant BL20p G3 (3.6Ghz+), G2 (2.8-3.06GHz)
  • ProLiant BL10e G2 (1GHz+), (700-900MHz)
  • ProLiant ML570 G3 (3.16GHz+), G2 (1.4-3.0GHz+)
  • ProLiant ML370 G4 (3.4GHz+), G3 (2.4-3.2GHz), G2 (1133-1400MHz)
  • ProLiant ML350 G4 (3.0-3.2GHz), G3 (2.8-3.06GHz)
  • ProLiant ML330 G3 (2.4-3.06GHz+), G2 (1.4GHz)

Description

This is HP Proliant hardware monitoring tool. There are official versions for FreeBSD 4.x и 5.x. Now HP doesn't support FreeBSD. Appears, that version hpasm 7.22 (look for hpasm-7.22.tar.gz in the Internet) for FrееBSD 5.x works fine under 7.0 - 7.2, but requires some updates:

  • you have to install compat5x
  • patch hpasmcli (there is patch from author - hpasmcli.obj)
  • patch install script for system version check

You can fing ready to install version in archive.

Note: Version for FreeBSD 6.x from hpasm 7.50 (look for hpasm-7.50-Package.tar) doesn't work under 7.x even with compat6x.


2011.05.18

The 1st beta (witch some bugs)
2011.05.03


Mail to alterX@alter.org.ua (remove X)  
designed by Alter aka Alexander A. Telyatnikov powered by Apache+PHP under FBSD © 2002-2017